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Safety Information 
Warning! This product is not for household use. 

Read this manual before installing and operating the 
controller, follow the safety precautions listed below, and 
observe all warnings in this manual.  

Preventing electric shocks 

Always ground (earth) the power supply. 

Use only a source of AC power that complies 
with local building and electrical codes, and that 

has both overload and ground-fault protection. 

If the controller or power supply are in any way damaged, 
defective, wet, or show signs of overheating, disconnect the 
power supply from AC power and contact Viso Service for 
assistance.  

Do not install or use the device outdoors. Do not spray with 
or immerse in water or any other liquid.  

Do not remove any covers or attempt to repair the controller 
or power supply. Refer any service to Viso. 

 

 

 

Disposing of this product 

Viso products are supplied in compliance with Directive 
2002/96/EC of the European Parliament and of the Council of 
the European Union on WEEE (Waste Electrical and 
Electronic Equipment), as amended by Directive 2003/108/EC, 
where applicable. 

Help preserve the environment! Ensure that this product is 
recycled at the end of its life. Your supplier can give details of 
local arrangements for the disposal of Viso products. 
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Introduction 

About the LightSpion 

The LightSpion is a revolutionary new portable lighting 
measurement device making it possible for the first time to 
measure all aspects of a light source within a few seconds.  

Package contents 

 
The LightSpion package contains the following items.  

 LightSpion portable measurement system 

 Light Inspector software CD-ROM  

 Viso calibration certification document 

 E27 goniometer base light holder 

 Light source alignment tool 

 E14, B22, GU10 from E27 socket converters 

 2 m IEC power cord 

 2 m USB cable 
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About this document 

This guide describes how to install and use the LightSpion 
controller, and how to make measurement of different light 
sources.  
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Installation 

Software installation 

Before you can start using the LightSpion, the “Viso Light 
Inspector” software must be installed. Supported on all 
windows platforms. 

Use the following link to download the latest version: 
http://www.lightdataserver.com/software/Viso%20Systems/Ligh
tInspector.htm 

Please make sure the LightSpion is not connected to the 
computer during software installation. 

 

Run the msi file and follow the 
installation instruction. 

 

 

 

 

 

 

USB drivers are automatically 
installed. 

 

 

 

Your measurements are not 
lost, when installing newer versions or uninstalling. All 
measurements always remain in your document folder.  

http://www.lightdataserver.com/software/Viso%20Systems/LightInspector.htm
http://www.lightdataserver.com/software/Viso%20Systems/LightInspector.htm
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Connecting power 

The LightSpion comes with a standard IEC power in 
connector and with standard euro power cable, but any 
power cable can be used as the LightSpion support any 
outlet voltage from 90-260VAC.   

The power in connector supplies 
power to the goniometer motor 
and to the power analyser and 
subsequent to the light source to 
be measured, meaning that 
power supplied will be identical to 
power supplied to the light source 
to be measured. 

 

AC power supply cable plug 

Warning: Risk of electric shock! Plug 
installation shall be performed by a qualified 
electrician.  

A grounding-type (earthed) power plug that fits the local 
power outlet must be used which you can acquire an IEC 
power cable with a suitable grounding-type plug from most 
consumer electronics stores. 

When installing the plug connect pins as follows: 

yellow and green wire to ground (earth) 

blue wire to neutral  

brown wire to live 
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Connecting USB 

The LightSpion is connected to the computer using a USB 
connector type B. A 2m USB cable type A to B is included 
with the LightSpion but any USB cable supporting USB2.0 
can be used. 

The USB supplies 
communication and power to the 
LightSpion’s main board 
processor, power analyser and 
photo spectrometer, meaning 
that the photo spectrometer can 
be used only with USB 
connected. 

 

After connecting USB start the “Viso Light Inspector” 
software and connection to the LightSpion will automatically 
be established. A successful 
connection is shown with a green 
“Connected” icon in the upper 
right corner of the “Viso Light 
Inspector” software. 

USB can be connected and disconnected without the need 
of restarting the “Viso Light Inspector” software, as 
connection always is established automatically as soon as 
the USB connector is plugged in and vice versa.  
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Making measurements 

Alignment of light source 

 

Before making a measurement is it important to align the 
light source to be measured. Use 
the alignment tool located in the 
front of the LightSpion and place it 
in front of the light source. 

Then adjust the height by sliding the 
lamp holder bracket up and down. 

 

Turn the lamp holder 90 degrees 
and set the centre of rotation by 
sliding the lamp forward and 
backwards, so that the centre of the 
illumination part of the lamp is 
aligned with the alignment tool. 
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When measuring light sources having narrow beam angles 
is it important the light is pointing horizontally straight to 
ensure that the centre of the beam is scanned at the correct 
point as shown below. 

    

     

  

After alignment turn the light source back pointing straight 
towards the optical sensor.  

 

Below is different alignment examples shown: 

Center hight

Center hight

Center hight

Center of rotation

Light bulb

Spot light

LED chip
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Quality selection 

Before making a measurement is it possible to select the 
measurement quality by clicking on Setup->Measurement 
quality. 

As default does the “Viso Light Inspector” use the “low 
resolution”. It is possible 
to select 3 levels: low, 
medium and high. Each 
quality level increases 
the number 
measurements made during goniometer measurements and 
also increases the photo spectrometer integration time 
lowering noise level of photo spectrometer measurements.  

Increasing the quality results in substantial extended 
measurement time.  
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Full automatic 

By default does the “Viso Light Inspector” software make 
full automatic measurement, meaning adjusting photo 
spectrometer to the background light environment by 
turning off the light source and measuring the background 
light levels which subsequent is subtracted from 
measurements so that measurements can be done even in 
a lit room. The adjustment of the exposure time of the photo 
spectrometer also known as integration time is also done 
automatically. 

A measurement is simply started by clicking on the 
play icon. 

 

Then is integration time automatically 
set. 

 

Then is the ambient light level 
automatically measured by turning off 
the light source. 

 

The light source is then turned 180 degrees to prepare for 
measurement.  

Power is then measured and stored.  
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Before detailed 
auto re-scan 

After detailed 
auto re-scan 

 

The complete 360 degrees angular 
light field is then measured and the 
beam angle is calculated. 

 

 

 

Light sources having a narrow beam angle can result in the 
number of measurements made in the beam section being 
too few to generate an accurate measurement. In this case 
will the “Viso Light Inspector” software automatically ask 
you if you want to make a more detailed scan of the beam 
section.  

 

The increase in measurement quality after a detailed re-
scan of the narrow beam section can be seen below.    
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When the measurement is complete is the total luminous 
flux is calculated in lumen and CRI, lumen/watt, peak light 
output in candela, power and power factor, is also 
calculated. 

 

Further details about the measurement data can be found in 
the chapter “Measurement data”. 

 

Manual power control 

It can in some cases be necessary to control the light 
source power manually. Such a case could be when 
measuring a flash light which is powered using batteries 
where the LightSpion’s power analyser is unable to turn on 
and off the light source automatically. Another case could 
be when measuring a low voltage light source such as LED 
chips with external power supply that has a low response 
time when turned on and off and therefore would give an 
inaccurate result of the ambient 
light level. 

To enable manual power control 
simply select Setup->Power 
control and select manual power 
control.    

 

When manual power control has been selected will the 
“Viso Light Inspector” ask you manually to turn on and off 
the light source when necessary as shown below. 
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Manual integration time setup 

It can in some rear cases be desirable to setup the 
integration time of the photo 
spectrometer manually. One case 
could be when measuring a light 
source emitting most of the light to the 
sides instead of in direction of centre. 
As the automatic setup of integration 
is done in the centre at 0 degrees 
could the integration time be set to high, resulting in the 
saturation of the photo spectrometer giving an inaccurate 
measurement. 

 

The integration time of the photo 
spectrometer can be set manual 
by selecting Setup->Integration 
time.  
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Free running spectrometer 

The photo spectrometer can also be used as free running to 
test different light sources that might be too large for a 
complete goniometer measurement or just to have a real-
time update of how a light source behaves over time. 

To start the photo spectrometer free run 
simply click on the start spectra scan icon  

During free run mode is light output in candela, CRI, and 
colour temperature continuously updated. 

The integration time can be changed during free run scan 
as explained in previous chapter to ensure correct 
resolution. 

NOTE: After changing photo spectrometer integration time 
should the spectra be “Calibrated to ambient light”.  
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Measurement data 
After a goniometer measurement is complete will the 
following results be displayed. 

 

1. The angular light distribution shows 
the amount of light of the non-rotation 
symmetrical part of the light source. 
This field distribution is used to 
calculate the beam angle.  

 

2. The complete integrated spherical 
spectra is shown in the spectra 
window. Integrated spherical spectra 
means that it is a spectra that is 
created based on all the radiated 
spectra’s in all angular direction 
measured, this means that the 
displayed spectra will be equal to that measured using an 
integrating sphere. 

 

3. The complete integrated spherical spectra calculated in 
step 2 is used to calculate the complete 
luminous flux in lumens. 

The peak output in candela is also 
displayed, which is the highest level of light output 
measured during goniometer measurement.    

 

4. The power is measured by sampling 
voltage and current at a rate of 50.000 
samples per second to ensure high 
resolution and thus high power precision. 



20 LightSpion user guide 

The power factor (PF) which indicates the quality of power 
consumption where 1.0 is the best normally achieved by a 
pure resistive load such as a tungsten lamp and where 0.0 
is the worst. The power factor (PF) value should be 
between 1.0 - 0.5 to be within a satisfactory level. Please 
refer to quality charter standards for different countries and 
regions to acquirer power factor limits.  

 

5. The efficiency in lumens per watt is calculated by dividing 
lumens with power consumption. The result is display in the 
efficiency bar where 100 lumen/watt 
it displayed as most green. The 
scientifically maximum value of 100% efficacy is 683 
lumen/watt. 

 

6. The CRI is calculated using 8 reflectance standard colors 
to calculate the ability of the light to 
reflect colors thus indicating the 
quality of the light radiated. 0 being 
the worst quality and 100 being the best quality equal to 
that of the sun.  

The CRI can only be used for white light, if CRI is not 
displayed is indicating that the radiated light does not meet 
the criteria for white light or that light levels are too low to be 
measured. 

 

7. The color temperature indicates the color of white light 
and is displayed in kelvin. Where 6000K is observed as cold 
and 2500K as warm. The kelvin 
scale is derived from the temperature 
of the tungsten filament thus explaining that high 
temperature of the filament results in cold light and vice 
versa. If color temperature is not displayed is indicating that 
the radiated light does not meet the criteria for white light or 
that light levels are too low to be measured. 
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8. At maximized view is the color radiated shown as x,y 
coordinates in a CIE1931 diagram. The CIE1931 diagram 
illustrates all colors visible to the human eye, and is based 
on experiment made in 1931 with a series of test persons to 
find out how the human 
eye observes colors.  

The black line in 
diagram is called the 
black body curve and 
illustrates all colors that 
are defined as white 
colors from warm to 
cold. The point of the 
measured color is shown with a black cross and can be 
used to check the whiteness of a color, by checking how 
close it is to the black body curve, the closer to the black 
body curve the more accurate white is the color.  
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Power details 

A detailed voltage and current scope can be viewed by 
clicking on the scope button or selecting “View-
>Power details” 

 

In the power details window can the time scope of the 
voltage and current be seen where the green line illustrates 
voltage scope which should be a sinus curve. The top of the 
voltage sinus curve can in some cases have a flat top due 
to distortion from the power grid. The current is illustrated 
with a red line and displays how current is consumed by the 
light source. 

The power factor is an indication of how well the current is 
consumed through a voltage period. The power factor is 
calculated by taking real consumed power and divide it by 
the product of the voltage and current independently as 
shown here: PF = Power / (Voltage x Current) = 5,2 / (238,6 
x 0,035) = 5,2 / 8,35 = 0,62.  

When current is not consumed by the light source efficiently 
will it consume more current than necessary and therefore 
must the cabling in an installation be dimensioned 
accordingly. Consuming more current will also increase the 
loss of power due to heat in cables etc. A rule is that a 10W 
light source of a power factor 0.5 must be connected to an 
installation capable of supplying 20W, and can be 
calculated like this. Installation W = Power / power factor.  



 

23  LightSpion user guide 

 

Example 1 

Shows a standard 
60W tungsten bulb 
having a perfect 
power factor of 1.0 
with a current 
shape that is identical to the voltage shape. 

 

Example 2 

Shows a LED bulb 
that has passive 
capacitive power 
supply which 
results in high 
phase shift between current and voltage and thus resulting 
in a very low power factor of 0.19. 

 

Example 3 

Shows a LED bulb 
having a medium 
quality switch-mode 
driver with a high 
capacity peak load 
and thus a medium quality power factor of 0.62. 

 

Example 4 

Shows a LED bulb 
having a switch-
mode driver with 
very bad filtering 
resulting in very 
high noise level of the current. This level of noise would 
probably not be able to pass EMC noise level requirements. 
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CRI details 

 

The CRI describes the quality of white light also known as 
the Color Rendering Index or Ra. The value describes how 
full the spectra is, thus how good the light is to reflect colors 
of an object being illuminated.  

The CRI is calculated using test colors to test chromatic 
adaptation of the light according to the test colors. 

The test colors consist of 15 test colors but only the first 8 
known as R1-R8 is used to calculated the CRI, the 
remaining R9-R15 are not used. But LED lights can in some 
cases be missing the red light component contained in R9 
which is not included in the CRI measurement therefore has 
it been common to measure the R9 component as well. 

R9-R15 values can be view by opening the CRI details 
window by clicking on the CRI bar or selecting View->CRI 
details. 

 

We can see from the CRI details above that the level of red 
light R9 is quite low compared to the rest. R9 can in some 
cases become negative due to very low levels of red light.  
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Example 1 

Shows a standard 
tungsten lamp having 
a full high color 
response on all test 
colors. 

 

Example 2 

Shows a Philips LED 
bulb having low red 
R9 value. 

 

 

Example 3 

Shows a standard 
LED bulb having a 
negative red R9 value 
due to the lack of red 
light in the spectra. 

 

Example 4 

Shows a LED bulb 
having red LED’s 
added to boost the 
red R9 to higher 
levels. 
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Spherical limit 

 

Spherical limit allows the user to limit area of lumen 
integration, this is also known as measuring luminous flux in 
a Φ cone. 

Luminous flux measurement is normally done at full 360° in 
all direction. But new EU regulations (EU No 1194/2012) 
require that directional 
lamps are measured in 
a 90° or 120° cone, 
meaning that only light 
illuminated in the cone is 
calculated efficient 
luminous flux.  

 

The spherical limitation can be set by 
clicking Edit->Spherical limit.  

Spherical limitation does not need to 
be set before making a measurement 
but can be set afterwards, also on 
previous made full 360° 
measurements. Below is an example of difference in lumen 
at 90° cone, where 57 lm is wasted outside the 90° cone. 
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Attaching pictures 

 

It is possible to attach pictures 
to your measurement simply by 
dragging and dropping a 
picture to the picture frame. 

 

 

It is also possible to use the webcam to quickly snap 
pictures of the light source measured to have a quick 
reference. To use the webcam 
simple click on the picture 
frame to open picture editor. 

Then just click on the start 
webcam button, the webcam 
will then start and as many 
pictures as desired can be 
added. The first pictures in the 
picture editor will be used as 
primary picture which is shown 
as default with the 
measurement.  

Pictures can be moved or 
deleted by right clicking on 
each pictures. 

  

 



28 LightSpion user guide 

Saving measurement 

Before saving a measurement can 
information about the measurement be 
filled in to be stored along the 
measurement as show. 

 

To save the measurement simply click 
on the save icon or select 
File->Save as. 

 

 

 

Measurement are stored in the Measurement library in 
alphabetic order. 

Measurements are physically stored in “My documents\Viso 
Systems\Light Inspector\” as .fixture files.  

The folder can also be opened selecting 
file->Open measure folder. Files can be 
copy and replaced as desired. If files 
are added or removed must the 
program be re-started before they 
appear in the library explorer. 
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Exporting to IES/LDT 

It is possible to export the measurement to IES or LDT 
format to be used in 
Dialux or other 3D 
lighting design 
application software. To 
export to IES simply 
select File->Export->IES 
or LDT.  
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Exporting to PDF 

All measurements can be exported directly to a PDF 
document just by selecting the measurement and then 
clicking File->Export->PDF. It is also possible to implement 
your own logo in the PDF, and export to different languages 
such as English, German and Chinese. A typical export is 
shown below. 

 

  

Click and add logo Select language 
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Exporting to PNG 

All measurements can be exported to PNG picture file for 
use in reports, sales and marketing material. To export 
simply select a measurement in your measurement library 
and then select File->Export->PNG (Image). A typical 
export is shown below. 
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Exporting to CSV 

Measurements can be exported to a CSV tab separated file, 
so that measurement data can be imported into excel or 
other calculation software for further examinations. To 
export to CVS simply click File->Export->CSV (Tab 
separated) 

The contents of the CVS file can be seen below: 

Product 
name 

Demo 1 

Date and 
time 

30. juli 
2012  
09:03:52 

Item 
number 

 

Efficiency 64 

CRI 60 

CCT 3166 

Lumens 257,9 

Peak cd 353,75 

Power 4,01 

PF 0,56 

CIE x 0,427 

CIE y 0,403 

  

Angle Candela 

-179,55 0,46 

-178,65 0,43 

-177,66 0,48 

-176,67 0,47 

Etc… 
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Emailing measurement 

 

The “Viso Light Inspector” software is capable of 
directly emailing measurements by clicking on the 
email icon.  
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Advanced setup 

Custom calibration 

The LightSpion is delivered pre-calibrated but it is possible 
make a custom calibration of the photo spectrometer if 
desired. This can be necessary if the LightSpion should be 
certified by an official agency which will perform calibration 
and afterwards issue certification documents. 

To make a custom calibration a calibration source must be 
used having a known spectra in a directional point at a 
certain distance. Such a spectra is normally specified as 
power in uW/cm2/nm, as shown below. 

 

The calibration source spectra is normally supplied in a .lmp 
file (lamp file) which contains the spectra of the source. 
Calibration sources can be obtained 
from a number of suppliers one 
being a 1000 W incandescent OL 
FEL-C 250 -2500 nm spectral 
irradiance standard from Optronics 
Laboratories. 

NOTE! Making a custom calibration does not delete the 
Viso factory calibration. You can always switch between 
factory and custom calibration at any time.
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These steps shows how to make the custom calibration. 

IMPORTANT: Calibration must be made in a dark environment, with non-
reflective surfaces. 

1. Place the calibration lamp at the centre of motor rotation 
and make sure it is adjusted to the right height by using the 
alignment tool. 

 

2. Open the “Viso Light Inspector” 
software connected to the LightSpion via 
USB and select Setup->Spectrometer 
calibration. And then select custom 
calibration and then click on the new 
button. Note: The primary factory 
calibration will not be lost you can always 
switch back. 

 

3. Select “Load lamp file” to 
load the calibration source 
spectrum. The system will 
automatic calculated the 
source candela value based 
on lamp file made at 0.5m if it 
is made at a different distance 
please click re-calculate. If you 
don’t know the lamp file 
distance but know the candela 
value simply type it in directly 
in the candela box.   
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4. Make sure calibration 
source is turned on and 
has been running for a 
specified time to be 
outputting a stable light 
output. 

 

5. Click next and 
set the 
integration time 
to maximum 
possible value to 
ensure highest 
resolution and 
thereby best 
quality 
calibration. 

 

6. Click next and turn off the 
calibration source or cover the 
censor so a dark spectrum can be 
obtained.   

 

 

7. Click next and the calibration is 
finished and stored. 
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Accuracy 
The accuracy of the LightSpion consist of the sum of 
accuracy of the different parts of the measurement devices 
such as: 

 Photo spectrometer accuracy 

 Optical sensor accuracy 

 Circular field accuracy  

The accuracy of these devices are described below. 

 

Photo spectrometer accuracy 

The spectrometer used in the LightSpion is the Ocean 
Optics STS-VIS. 

The accuracy of photo spectrometer is adjusted for 
temperature drift and has been tested to obtain is accuracy 
in the range of -10 to +50 degrees environment. 

The linearity of the photo spectrometer is corrected to have 
and error less than < +/- 0.5% from 15-95% full scale (2500 
- 14000 counts net) 

The effect of the linearity error will also affect the colour and 
CRI measurement so the complete series of measurement 
errors are as following: 

Intensity error    < +/- 0.5% 

Colour temperature error  < +/- 19 Kelvin 

CRI error    < +/- 0.7%   
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Optical sensor accuracy 

The accuracy of the sensor is dependent on the change of 
field of sensitivity as a function of position also called the 
sensitivity span. Below can the measurement setup be seen 
including the sensor sensitivity curve giving a sensitivity 
span of less than 8,5%.  

 

 

The system is specified to be able measure light sources 
having a maximum diameter of 100mm. The system is 
calibrated using a calibration 
source having an optical aperture 
diameter of 35mm with constant field 
of light output, meaning light sources 
subsequent measured having a same 
aperture diameter with constant field will 
have an error of 0% and light sources 
smaller than 35mm have an positive 
error and vice versa. 

Using integral mathematics can we calculated the largest 
error that can occur due to the difference in size of aperture 
of a fixture, by making calculation for largest and smallest 
fixture aperture size. 
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Max positive error +0,49%      Max negative error -2.55% 

 

The maximum error of 2,55% would in many cases be even 
smaller as most of the light radiated from a light source 
having such a large aperture would be highest at the 
center.  

The inaccuracy of the sensor can be rounded to being less 
than +/- 2%. 

 

Sensor intensity error < +/- 2%   
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Circular field accuracy 

The LightSpion measures the luminous flux in lumen which 
is the complete amount of light radiated in all directions. 
Lumen measurement is normally done using an integrating 
sphere which collects all light in all direction into one point.  

The LightSpion uses goniometer technology to obtain this 
measurement, by only measuring light in one section of the 
light source an afterwards calculates the complete lumen 
value based on this section shown below in green as 
section “A”.   

 

To enable the LightSpion to make such measurement using 
one field only requires that the opposite field is “B” is 
circular. Most light sources and fixtures has a non-circular 
“A” and a circular “B” field. But sometimes is the circular 
field “B” of a light source not completely circular due to 
physical construction of the light source. Errors due to the 
“B” field being non-circular can be calculated by making a 
series of test measurements of different types of light 
sources. On the next page is “B” field measurements done 
for different types of light sources to determine the error of 
the “B” field asymmetry. 
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1. LED bulb with frosted 
glass cone.   

For this type of light source is the “B” 
field nearly completely circular and therefor is subject to a 
very small error when measured using the “A” field only. 

 

2. LED bulb with frosted 
plastic cone.   

The plastic cone exposes the led’s 
and therefore has a bit more uneven distribution of the “B” 
field and thus a higher error value. 

 

3. Fluorescent bulb with 
frosted cone.   

The large field of light from and 
fluorescent bulb and the uneven wear of the glass tubes 
increases the error of measurement compared to LED. 

 

4. Fluorescent bulb open.   

Non-frosted coned fluorescent 
bulb exposures the glass tubing completely 
and therefor produces an oscillating “B” field depending on 
the number of tubes. 

 

5. Incandescent clear glass.   

Old fashion incandescent bulb 
gives the largest error due to the 
non-circular tungsten thread creating the illumination.  
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Lumen accuracy 

The total lumen accuracy can be calculated for each of the 
different types of light sources by adding all 3 types of error: 
spectrometer intensity error + sensor error + circular field 
error = total lumen accuracy 

 

1. LED bulb with frosted glass cone.   

   

0,5% + 2% + 1,6%      = accuracy =       <+/- 4,1%  

 

2. LED bulb with frosted plastic cone.   

   

0,5% + 2% + 2,3%      = accuracy =       <+/- 4,8% 

 

3. Fluorescent bulb with frosted cone.     

   

0,5% + 2% + 4,6%      = accuracy =       <+/- 7,1%  

 

4. Fluorescent bulb open. 

   

0,5% + 2% + 7,9%      = accuracy =       <+/- 10,4% 

 

5. Incandescent clear glass.   

   

0,5% + 2% + 10,2%      = accuracy =       <+/- 12,7% 
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The average accuracy can be calculated as following: 

spectrometer intensity error + sensor error + (circular field 
error type1+ type2+ type3+ type4+ type5) / 5 = total 
average lumen error 

= 

0,5% + 2% + (1,6%+2,3%+4,6%+7,9%+10,2%) / 5 = 

Total average lumen accuracy  < +/- 7,82% 
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Specifications 

Physical 

Shipping dimensions (L x W x H) ................. 46 x 17,5 x 37,5 cm 

Shipping weight ..................................................................... 6 Kg 

Dimensions (L x W x H) ................................ 43 x 11,5 x 33,5 cm 

Weight ................................................................................... 5 Kg 

Sensor distance .................................................................. 65 cm 

Range of light source diameter .................................... 0 - 80 mm 

Maximum light source weight ................................................ 4 Kg 

Electrical  

Power supply input ............................... 90 to 260 VAC, 50/60 Hz 

Power consumption .............................................................. 15 W 

USB current consumption ................................................ 200 mA 

Power analyzer voltage range ............ 30VAC-400VAC <+/- 0.2V 

Power analyzer current range .................0A-3A (Avg: +/- 0.1mA) 

Power analyzer power range .......... 0W-300W (Avg: +/- 0.001W) 

Power analyzer sample rate ......................... 80.000 samples/sec 

Photometric  

Lumen ................... 10 – 10.000 +/- 7.82%(see Lumen accuracy) 

Candela .................................................... 0,3 - 20.000 <+/- 2,5% 

Color temperature ............................... 1.000K-10.000K <+/- 35K 

Color rendering index (CRI) .................................. 0-100 <+/- 0,7 

Angular resolution LOW MODE ........................................ typ. 50 

Angular resolution HIGH MODE...................................... typ. 300 

Spectrometer type .......................................... STS Ocean Optics 

Calibration ........................ Fully calibrated plug and play solution 
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Re-calibration ......................................................... Every 2 years 

 

Control and interface 

Control interface .............................................................. USB 2.0 

Control connector .............................................................. USB-B 

Connections 

AC power in (power supply) .......................................... IEC 3-pin 

AC power out source load ..................................Universal socket 

Light source adaptors ................................ E27, E14, B22, GU10 

PC ...................................................................................... USB B 

Approvals 

Power supply ................................ cUL/UL, CE, CCC, TUV, FCC 

Power analyzer - photometer .................................................. CE 

Ordering information 

LightSpion ............................................................. P/N LIGSP001 


